Upcoming Python default version update

On April 16th 2019, the default Python version used to run your builds will be updated from Python 2.7 to Python 3.6

If your builds rely on the current default Python version 2.7, you can pin your project to continue using this version by specifying it in your .travis.yml file:

language: python
python: '2.7'

For questions or concerns, please head over to the Travis CI Community Forum.